Здравствуйте, столкнулся с такого рода проблемой, есть в наличии wi-fi адаптер TP-Link Archer T2UH AC600 V1, который может работать в режиме точки доступа, но никак не могу заставить его корректно работать. Действующие устройства 1. ПК ОС Windows 10, 2. TP-Link Archer T2UH AC600, 3. Android устройства xiaomi redmi note 4x и xiaomi mi max 2 на android 7. К стационарному ПК подключен кабель от роутера, интернет на ПК работает, при использовании штатных средств windows 10, таких как "Мобильный хот-спот" TP-Link Archer T2UH AC600 начинает раздавать wi-fi сеть, интернет на android устройствах при этом работает, но скорость при замере не достигает и 40 mbps, с учетом того что на ПК приходит 93 mbps, все проверки проводились в условиях прямой видимости устройств на расстоянии 20 см на частоте 5ghz, без параллельного использования сети wi-fi (было подключено только одно устройство) по кабелю в этот момент интернет так же не использовался, тест проводил больше 5-ти раз - результат не меняется, конкретно "Мобильный хот-спот" и является причиной такой скорости, долго объяснять, не один день вникал в суть в интернете. Также нашел в интернете информацию что лучше поставить драйвер для самого чипсета, на котором базируется само устройство, а именно MediaTek MT7610UN, что я и сделал, использую для раздачи сети wi-fi утилиту MediaTek, точка доступа появляется, успешно к ней подключаюсь, но интернет при этом не работает, я не понимаю почему!? Как заставить его работать именно через утилиту от MediaTek? Очень прошу помощи, может кто сталкивался.
P.s. скрины на форум почему-то не загружаются, поэтому оставляю их здесь https://yadi.sk/d/meF3aXuqErSTLg